Calls not terminating to agents, delayed call delivery. Impacting VA datacenter
Incident Report for My Contact Center
Resolved
Our System Administration and Development teams have confirmed that the issue has been fully resolved, and all services are showing stable performance. We will continue to monitor but please contact our Support Team directly at +1 (800) 379.7729, option 3 if you continue to experience any issues.
Posted Jun 05, 2023 - 15:28 EDT
Monitoring
Summary of issue:
As of now, callers can reach customers' IVRs and queues, however, they will stay in the queue for an extended period of time until the call does terminate to an agent.

Business Impact:
Calls in the queue are staying in the queue and not terminating any available agents.

technical Details:
Our technical team is currently investigating the issue. More details to come
Posted Jun 05, 2023 - 14:44 EDT
Identified
The issue has been identified and we are currently monitoring the issue. We are seeing improvement and calls are terminating to agents
Posted Jun 05, 2023 - 14:31 EDT
Update
We are continuing to investigate this issue.
Posted Jun 05, 2023 - 14:28 EDT
Investigating
Business Impact: Calls in queue are staying in queue and not terminating to any available agents

Summary: As of now callers can reach customers IVRs and queues, however they will stay in the queue for an extended period of time until the call does terminate to an agent.

Technical Details: Our technical team is currently investigating the issue. More details to come
Posted Jun 05, 2023 - 14:10 EDT
This incident affected: High Availability Services (Automatic Call Distribution (ACD), Queueing Services) and Normal Availability Services (Call Center Monitor).