Monitoring missing IVR and Queue stats data
Incident Report for My Contact Center
Resolved
This incident has been resolved.
Posted May 30, 2023 - 12:20 EDT
Update
We are continuing to monitor for any further issues.
Posted May 30, 2023 - 12:19 EDT
Update
Currently only impacting the Virginia Datacenter. This issue is not service impacting.
Posted May 30, 2023 - 11:52 EDT
Update
We are continuing to monitor for any further issues.
Posted May 30, 2023 - 11:52 EDT
Update
Summary of issue:
Some Contact Center admins may experience an issue with historical monitoring data being outdated.

Business Impact:
Some Contact Center customers hosted in VA datacenter may experience an issue with historical monitoring data being outdated. Our DevOps team has addressed the root cause and is actively working to sync all the missing data.

technical Details:
Our Contact Center DevOps team has identified an issue with the monitoring display on VA, which causes monitoring data to be partially unavailable for some admins. Our DevOps team has restored the real-time monitoring display and is actively working to sync all the missing historical data. We will provide further updates as they become available.
Posted May 30, 2023 - 11:52 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 30, 2023 - 11:07 EDT
This incident affected: Normal Availability Services (Call Center Monitor).