Presence status issue currently impacting our VA datacenter
Incident Report for My Contact Center
Resolved
Summary of issue:
Presence status changes were not reflecting correctly.

Business Impact:
Some users may have experienced presence issues when changing their status in the Unite/Elevate Application.

technical Details:
Our System Administrators identified an issue with our database on one of the presence server clusters, this was causing a delayed or failed status update between Contact Center and Unite/Elevate. This is resolved. If you continue to have issues, please reach out to our support team at 1.800.379.7729 option 3.
Posted Jun 02, 2023 - 20:07 EDT
Update
We are continuing to work on a fix for this issue.
Posted Jun 02, 2023 - 20:07 EDT
Update
Summary of issue:
Presence status changes may not be reflected correctly at this time.

Business Impact:
Some users may experience presence issues after changing their status.

technical Details:
Our System Administrators have identified an issue with delayed or failed status updates and continue to investigate mitigating this issue. We apologize for the inconvenience and will continue to update you once we have more information.
Posted Jun 02, 2023 - 18:58 EDT
Update
We are continuing to work on a fix for this issue.
Posted Jun 02, 2023 - 18:57 EDT
Update
Business Impact: Some users may have connectivity problems after updating to Elevate version 2.11.213.

Summary and Technical Details: Users may see an error stating "Your previous session was reloaded due to an unexpected error." Our System Administrators have identified an issue with our database on one of the presence server clusters and are investigating to mitigate this issue. We apologize for the inconvenience and will continue to update you once we have more information.
Posted Jun 02, 2023 - 18:26 EDT
Update
We are continuing to work on a fix for this issue.
Posted Jun 02, 2023 - 18:26 EDT
Identified
Summary of issue:
Presence status changes may not be reflected correctly at this time.

Business Impact:
Some users may experience presence issues after changing their status.

technical Details:
Our System Administrators have identified an issue with our database on one of the presence server clusters and are investigating to mitigate this issue. We apologize for the inconvenience and will continue to update you once we have more information.
Posted Jun 02, 2023 - 16:56 EDT
This incident affected: Normal Availability Services (Call Center Monitor).