Contact Center Admin Portal Degraded Service
Incident Report for My Contact Center
Resolved
Summary of issue:
Our Engineering Team had identified an issue affecting login to the Contact Center admin portal. The issue has been mitigated and full access restored for all account administrators.

Business Impact:
Some Contact Center administrators in the US and Canada might have experienced an issue trying to log in to the admin portal. The call connectivity was not affected.

Technical Details:
Our DevOps team had identified an issue with network connectivity affecting login to the Contact Center admin portal for some accounts in the US and Canada. It was confirmed to be due to a high number of invalid requests to the server. The Network Engineering team mitigated the issue by blocking the IP addresses related to the invalid requests and fully restored normal access to the admin portal. Please contact the Support team if you continue to experience any issues.
Posted Jul 25, 2023 - 12:44 EDT
Investigating
Summary of issue:
Our Engineering Team has identified an issue affecting login to the Contact Center admin portal. The issue is being actively investigated
and we will provide further updates as they become available.

Business Impact:
Some Contact Center administrators in US and Canada may experience an issue trying to log in to the admin portal. The call connectivity
is not affected.

Technical Details:
Our DevOps team has identified an issue with network connectivity login to the Contact Center admin portal in the US and Canada. The
team is actively working on restoring full access for all admins and we will provide further updates as they become available.
Posted Jul 25, 2023 - 11:01 EDT
This incident affected: Normal Availability Services (Administration Portal (mycontactcenter.net)).