Legacy Contact Center Portal Access

Incident Report for My Contact Center

Postmortem

Incident Resolved: Legacy Contact Center Portal Access
Started at: Aug 4, 2026 11:37 PM PST
Ended at: Aug 5, 2026 09:59 AM PST

Posted Aug 05, 2026 - 15:14 EDT

Resolved

POP0, POP1, and POP6 users alert.

Summary of Issue:
Some Legacy Resellers may have been unable to access their customers’ Contact Center portals using the Open Portal Administrator button within the Reseller Portal.

Business Impact:
None at this time.

Technical Details:
Our Development team took mitigating action, and access through the Open Portal Administrator button has been restored. If you continue to experience any issues, please contact our Support team for assistance.
Posted Aug 05, 2026 - 15:13 EDT
This incident affected: Normal Availability Services (Administration Portal (mycontactcenter.net)).